Latest topics

» Can u lockpick lockboxes?
Thu Apr 09, 2015 6:26 pm by RainbowPilot

» New Website
Wed Mar 25, 2015 4:19 pm by 0m3ga13

» I got another idea lol.
Wed Mar 25, 2015 2:24 pm by SwizZz

» Big enough roof doors to fly heli in? That would be sweet!!!!
Sun Mar 22, 2015 9:41 pm by SwizZz

» Just want to get an idea from everyone
Sat Mar 14, 2015 4:24 pm by Jidyfly

» Bug, exploit, or just a game mechanic?
Mon Mar 09, 2015 5:35 am by [DCG] Wulf

» update today for arma 3 screwed me on joining server =( Swizzz down!
Tue Mar 03, 2015 4:49 pm by SwizZz

» 1.40 update for Arma 3
Tue Mar 03, 2015 2:06 pm by 0m3ga13

» Where ORB came from.
Tue Mar 03, 2015 10:12 am by 0m3ga13

July 2017

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


    Bug, exploit, or just a game mechanic?

    Share

    [DCG] Wulf

    Posts : 2
    Join date : 2015-03-08

    Bug, exploit, or just a game mechanic?

    Post by [DCG] Wulf on Mon Mar 09, 2015 5:35 am

    So, just wanted to get some clarification with Epoch as a mod and some of the bugs people have seen. I had two of the @mas vehicles stored at my base, which was completely locked/secured. I logged in today and found that one of them had gone missing (of course the one that stored a majority of our equipment). Both were found same time frame, and have been present through multiple resets. Has anyone else had vehicles vanish or could this be someone using an exploit to move vehicles through different objects.

      Current date/time is Tue Jul 25, 2017 11:42 pm